Status

Issue with log retrieval in US regions Tuesday 30th May 2023 09:26:00


Menlo Security Engineering is investigating issues with viewing logs/reports in the Admin portal, for tenants configured to use our US based logging infrastructure. This may also affect retrieving logs via the Log API.

Update 16:36 UTC: The logging infrastructure has been failed-over to the backup cluster, and logs/reports are once available in the admin portal. Please note we are experiencing some delays in new logs being available.

Update: 17:21 UTC: The issue with primary logging cluster has now been solved, and this is once again processing queries successfully. There is no longer any impact to the admin portal or log api.