Status

URL-Based Policy exception issues Friday 29th September 2023 04:06:00


11:04 UTC: We are currently investigating a service disruption affecting URL based exceptions on our policy service. The Menlo Security Operations team is working to identify the root cause and resolve as quickly as possible.

Update 11:34 UTC: The Menlo Security Operations team is applying mitigation to affected regions.

Update 13:09 UTC: Mitigation has been applied to all affected regions, there is no longer any impact.