Status

SAML Configuration issue in Admin Portal Thursday 14th November 2024 03:00:00


There is currently a user-interface issue affecting our Admin Portal, where SAML configuration for customers using Azure as their identity provider is not displayed, and appears to be un-configured. Existing configuration remains in-place and is operational.

Update: As of 13:42 UTC, the Menlo Security Engineering team has prepared a fix which is now pending validation. Further updates will follow.

Update: The fix for this issue has been rolled out and completed at 23:14 UTC.

Issue was identified, fixed, tested, and rolled out to production.