Status

Service Disruption Thursday 4th August 2022 15:20:00


Update 23:50 UTC: Operations has completed rolling out the fix and are seeing full recovery at this time. We will continue to monitor for any further issues.

Update 23:15 UTC: Operations is continuing to roll out the fix and are seeing broad recovery at this time. We will continue to monitor rollout of the fix and recovery until fully stabilized.

Update 22:44 UTC: Operations is currently rolling out a fix and is starting to see recovery in some of the impacted regions. We will continue to monitor rollout of the fix and recovery

We are currently experiencing a service disruption impacting the Menlo Security Isolation.

Users in the Frankfurt, Ireland, London, Paris, Cape Town, and Bahrain may be experiencing intermittent failure

The Menlo Security Operations team is working to identify the root cause and resolve as quickly as possible.

We will send an additional update in 20 minutes.