Status

Degradation of service on ap-southeast-1 (Singapore) Friday 18th November 2022 09:08:00


Update 18:06 UTC

All the nodes have recovered and no issues are observed

Update 17:12 UTC

We have identified connectivity issues in ap-southeast-1 (Singapore) which may have affected some web proxy and isolation requests. The issue appears to be resolved and we have contacted our partner to investigate a root cause. We will keep monitoring the situation