Status

Service Disruption in Malaysia Tuesday 22nd November 2022 06:23:00


Update 09:33 UTC TechOps confirmed that the service has been restored. All traffic in the Malaysia region is routing via the correct path.

Update 08:10 UTC TechOps continue to work towards restoring the egress path.

Update 07:03 UTC The cause of the egress IP issue has been identified and TechOps are working towards resolution.

Update 06:47 UTC We have identified connectivity issues in Malaysia which will effect the egress IP for some users in the region. All browsing via the region remains successful with some users routing via an alternative path.