Status

Missing Domain Exceptions after PAC modification Tuesday 14th March 2023 15:57:00


Menlo Security Engineering is investigating reports of incorrect PAC configuration after a change by an administrator. Please maintain a local text file copy of domain exceptions before making any changes.

Updates 2023-03-15 0055 UTC Engineering has found the root case and has a reproducible test case. Engineering is determining next steps to mitigate affected customers.

Update 2023-03-15 0208 UTC Engineering is preparing a fix for the issue. The next update will be provided once the fix has been deployed to production.

Update 2023-03-15 1457 UTC Engineering has applied a fix for the issue in production.