Status

Some websites may be misclassified Saturday 29th April 2023 06:23:00


We have received reports that some web sites may be misclassified. We are investigating.

Update 14:45:23 UTC: We are still investigating the root cause of the classification errors for some sites.

Update 16:15 UTC: We have identified the root cause and are working with our partners to resolve the url categorization issues.

Update 16:23 UTC: We have confirmed that this issue is only impacting a subset of URLs for categorization in EMEA and APAC regions. We are continuing to work with our partners to resolve the issue.

Update 18:00 UTC: We continue working with our partners to resolve the URL classification issue in EMEA and APAC regions. In the meantime, Menlo is working on a temporary override to mitigate the issue.

Update: 18:20 UTC: The mitigation is now in place, and we've worked with our partners to resolve the original issue. The issue is now considered resolved.