Status

Investigating authentication problems to the Admin portal from specific regions. Thursday 16th January 2025 19:24:37


Menlo Operations is currently investigating authentication problems to the Admin portal from specific regions. Updates to follow.

As of 2025-01-17 12:34 UTC Rollouts for all regions were fully completed and validated.

This incident is now resolved.

07:05 UTC On-call team has mitigated the issue. As a precautionary measure, on-call team will continue rollout to non-impacted regions.

Updates to follow when rollout has completed.

04:50 UTC On-call team is in the process of rolling out a solution to all impacted regions Next update in 20 minutes