Status

Intermittent web isolation failures in Frankfurt region. Thursday 10th June 2021 13:35:00


We are currently experiencing a service disruption impacting the Menlo Security Web Isolation.

Users in the Frankfurt region may be experiencing intermittent web browsing failures due to connectivity issues within a single datacenter.

The Menlo Security Operations team is failing out the Frankfurt region while the the datacenter issues are being resolved.

We will send an additional update in 20 minutes.

Update 22:09 UTC

The Frankfurt region has been taken out of rotation and traffic has been shifted to other Menlo service regions.

Next update 30 minutes.

Update 22:39 UTC

The hosting provider is still working on resolving the issues within the datacenter. Next update in 30 minutes.

Update 23:10 UTC

The hosting provider is still working on resolving the issues within the datacenter. Next update when the hosting provider sends an all-clear and Frankfurt traffic can be restored.

Update 02:41 UTC

The hosting provider has resolved the datacenter issues. Menlo Security Operations will be re-enabling the Frankfurt region and monitoring for an hour afterwards.

Update 03:45 UTC

Operations completed re-enabling the Frankfurt region and monitoring for an hour afterwards. Traffic is flowing back into the regions and no errors are seen.