Status

Service Disruption Tuesday 11th January 2022 21:50:00


Update 12:55 UTC Menlo Security Operations have confirmed full recovery of the Tokyo region.

Update 11:55 UTC Menlo Security Operations have seen full recovery in the Tokyo region. Investigation continues into the cause of the outage.

Update 10:55 UTC: Menlo Security Operations are continuing to mitigate the issues in the Tokyo region. Recovery in the region is being seen.

Update 09:55 UTC: Menlo Security Operations have seen a reoccurrence of the issues in the Tokyo region. Mitigation work is underway.

Update 08:45 UTC: Menlo Security Operations have confirmed full recovery of the Tokyo region.

Update 07:55 UTC: Menlo Security Operations is seeing increased recovery in the Tokyo region as mitigations are taking effect. We will continue to monitor and assess the situation as we continue towards a full recovery.

Update 07:25 UTC: Menlo Security Operations continues to investigate the underlaying issues in Tokyo region and are preparing further mitigations to achieve full recovery

Update 06:20 UTC: Menlo Security Operations continues to investigate the underlaying issues in the Tokyo region and are seeing some initial recovery as we apply mitigations.

We are currently experiencing a service disruption impacting the Menlo Security Safeview service.

Users in the Tokyo region may be experiencing connectivity issues and performance degradation.

The Menlo Security Technical Operations team is working to identify the root cause and resolve as quickly as possible.