Status

Service Disruption Friday 22nd April 2022 01:24:00


We are currently experiencing a service disruption impacting the Menlo Security Web Isolation.

This only affects a subset of customers using a ZScaler as part of their proxy chain configuration.

The Menlo Security Engineering and Technical Operations Teams are currently working to mitigate the issue.

We will send an additional update in 60 minutes.

Update 15:40 UTC: The Menlo Security Technical Operations Team confirmed the incident is now resolved.

Update 09:25 UTC: The Menlo Operations team have deployed a fix to mitigate the issue and are monitoring closely to confirm this is now resolved.