Status

Service Disruption Thursday 6th October 2022 05:08:00


Update 20:41 UTC Operations has restore the service.

Update 18:52 UTC Operations are working to restore the service. No customer is impacted at the moment.

Update 17:51 UTC Operations continue to work with the provider to restore the service. No customer is impacted at the moment.

Update 17:27 UTC Operations continue to work with the provider to restore the service.

Update 16:57 UTC Operations continue to work with the provider to restore the service. All affected users are rolled back.

Update 12:37 UTC Operations continue to work with the provider to restore the service.

We are currently experiencing a service disruption impacting the Menlo Security Isolation.

Users in the us-west-1 (N. California) , ap-northeast-2 (Seoul), ap-southeast-2 (Sydney) and ap-northeast-1 (Tokyo) with CloudHSM configured may be experiencing failures while connecting to TLS secured web sites.

The Menlo Security Operations team has identified the root cause and currently working on a solution.

We will send an additional update in 20 minutes.